<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Resident Evil: The Final Chapter (2017) Movie Review</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="newsandmovies">
    <link rel="pingback" href="http://newsandmovies.com/xmlrpc.php" />

    <meta property="og:image" content="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?fit=509%2C755" />
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Resident Evil: The Final Chapter (2017) Movie Review" />
<meta property="og:description" content="Milla Jovovich returns as the ass-kicking Alice in this supposed last installment of the long-running, video game-inspired franchise. Marking the announced end" />
<meta property="og:url" content="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review" />
<meta property="og:site_name" content="NewsandMovies.com" />
<meta property="article:tag" content="resident-evil" />
<meta property="article:tag" content="The Final Chapter" />
<meta property="article:section" content="Movie Reviews" />
<meta property="article:published_time" content="2017-02-04T20:10:36+00:00" />
<meta property="fb:app_id" content="681297208673435" />
<meta property="og:image" content="http://newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg" />
<meta property="og:image:width" content="509" />
<meta property="og:image:height" content="755" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsandMovies.com &raquo; Feed" href="http://newsandmovies.com/feed" />
<link rel="alternate" type="application/rss+xml" title="NewsandMovies.com &raquo; Comments Feed" href="http://newsandmovies.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="NewsandMovies.com &raquo; Resident Evil: The Final Chapter (2017) Movie Review Comments Feed" href="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsandmovies.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://newsandmovies.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://newsandmovies.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsandmovies.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsandmovies.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsandmovies.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://newsandmovies.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsandmovies.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsandmovies.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p1gKpS-HEQ' />
<link rel="alternate" type="application/json+oembed" href="http://newsandmovies.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsandmovies.com%2Fresident-evil-final-chapter-2017-movie-review" />
<link rel="alternate" type="text/xml+oembed" href="http://newsandmovies.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsandmovies.com%2Fresident-evil-final-chapter-2017-movie-review&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://newsandmovies.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://newsandmovies.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://newsandmovies.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://newsandmovies.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://newsandmovies.com/search";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-167824 single-format-standard td-boxed-layout resident-evil-final-chapter-2017-movie-review wpb-js-composer js-comp-ver-4.12.1 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-body-nav-example-container"><ul id="menu-body-nav-example" class=""><li id="menu-item-115066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-115066"><a href="http://newsandmovies.com/celebrity-news">Celebrity News</a></li>
<li id="menu-item-115067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115067"><a href="http://newsandmovies.com/movie-news">Movie News</a></li>
<li id="menu-item-115068" class="menu-item menu-item-type- menu-item-object- menu-item-115068"><a>Celebrity Photos</a></li>
<li id="menu-item-115069" class="menu-item menu-item-type- menu-item-object- menu-item-115069"><a title="Movie Trailers">Movie Trailers</a></li>
<li id="menu-item-115070" class="menu-item menu-item-type- menu-item-object- menu-item-115070"><a title="Movie Reviews">Movie Reviews</a></li>
<li id="menu-item-115071" class="menu-item menu-item-type- menu-item-object- menu-item-115071"><a title="Box Office">Box Office</a></li>
<li id="menu-item-115072" class="menu-item menu-item-type- menu-item-object- menu-item-115072"><a title="Movie Photos">Movie Photos</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time"> Friday, February 10, 2017</div>                <div class="menu-top-container"><ul id="menu-td_demo_top" class="top-header-menu"><li id="menu-item-142334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-142334"><a href="http://newsandmovies.com/">Home</a></li>
<li id="menu-item-142335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-142335"><a href="http://newsandmovies.com/about">About</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                        <a itemprop="url" href="http://newsandmovies.com"><img width="300" src="http://newsandmovies.com/wp-content/themes/Newspaper/images/demo/logo-top.png" alt=""/></a>
                        <meta itemprop="name" content="NewsandMovies.com">
                                    </div>
            <div class="span8 td-header-style-1">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="1507380199"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="1507380199"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="1507380199"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="1507380199"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="http://newsandmovies.com"><img width="300"  src="http://newsandmovies.com/wp-content/themes/Newspaper/images/demo/logo-top.png" alt=""/></a>
                                        <meta itemprop="name" content="NewsandMovies.com">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-body-nav-example-container"><ul id="menu-body-nav-example-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-115066"><a href="http://newsandmovies.com/celebrity-news">Celebrity News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_1_589d3858aa835 = new td_block();
block_td_uid_1_589d3858aa835.id = "td_uid_1_589d3858aa835";
block_td_uid_1_589d3858aa835.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"140","show_child_cat":"5"}';
block_td_uid_1_589d3858aa835.td_cur_cat = "140";
block_td_uid_1_589d3858aa835.td_column_number = "1";
block_td_uid_1_589d3858aa835.block_type = "td_mega_menu";
block_td_uid_1_589d3858aa835.post_count = "5";
block_td_uid_1_589d3858aa835.found_posts = "8076";
block_td_uid_1_589d3858aa835.max_num_pages = "1616";
block_td_uid_1_589d3858aa835.header_color = "";
block_td_uid_1_589d3858aa835.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_589d3858aa835);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_589d3858aa835 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/pregnant-beyonce-will-perform-coachella-festival-2017-april-sources-say" rel="bookmark" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Beyoncé-1.jpg?resize=198%2C143" alt="" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/pregnant-beyonce-will-perform-coachella-festival-2017-april-sources-say" rel="bookmark" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say">Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/real-reason-kim-kardashian-married-kanye-west-revealed-hot-first-night" rel="bookmark" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Kim-Kardashian-1.jpg?resize=198%2C143" alt="" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/real-reason-kim-kardashian-married-kanye-west-revealed-hot-first-night" rel="bookmark" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night">The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/shes-booty-ful-kylie-jenner-flaunts-shapely-derriere-taut-tummy-skimpy-bikini-racy-photo-shoot" rel="bookmark" title="She&#8217;s booty-ful! Kylie Jenner flaunts her shapely derriere and taut tummy in skimpy bikini for racy photo shoot"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/Kylie-Jenner-1-2.jpg?resize=198%2C143" alt="" title="She&#8217;s booty-ful! Kylie Jenner flaunts her shapely derriere and taut tummy in skimpy bikini for racy photo shoot"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/shes-booty-ful-kylie-jenner-flaunts-shapely-derriere-taut-tummy-skimpy-bikini-racy-photo-shoot" rel="bookmark" title="She&#8217;s booty-ful! Kylie Jenner flaunts her shapely derriere and taut tummy in skimpy bikini for racy photo shoot">She&#8217;s booty-ful! Kylie Jenner flaunts her shapely derriere and taut tummy in skimpy bikini for racy photo shoot</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/fatherhood-craziest-stunt-vin-diesel-reveals-becoming-parent-biggest-adventure-yet" rel="bookmark" title="&#8216;Fatherhood is my craziest stunt&#8217;: Vin Diesel reveals becoming a parent is his biggest adventure yet"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/01/Vin-Diesel-1.jpg?resize=198%2C143" alt="" title="&#8216;Fatherhood is my craziest stunt&#8217;: Vin Diesel reveals becoming a parent is his biggest adventure yet"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/fatherhood-craziest-stunt-vin-diesel-reveals-becoming-parent-biggest-adventure-yet" rel="bookmark" title="&#8216;Fatherhood is my craziest stunt&#8217;: Vin Diesel reveals becoming a parent is his biggest adventure yet">&#8216;Fatherhood is my craziest stunt&#8217;: Vin Diesel reveals becoming a parent is his biggest adventure yet</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/kendall-jenner-goes-braless-daring-see-outfit-night-paris" rel="bookmark" title="Kendall Jenner goes braless in daring see-through outfit for night out in Paris"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/Kendall-Jenner-1-1.jpg?resize=198%2C143" alt="" title="Kendall Jenner goes braless in daring see-through outfit for night out in Paris"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/kendall-jenner-goes-braless-daring-see-outfit-night-paris" rel="bookmark" title="Kendall Jenner goes braless in daring see-through outfit for night out in Paris">Kendall Jenner goes braless in daring see-through outfit for night out in Paris</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589d3858aa835" data-td_block_id="td_uid_1_589d3858aa835"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589d3858aa835" data-td_block_id="td_uid_1_589d3858aa835"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-115067"><a href="http://newsandmovies.com/movie-news">Movie News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_3_589d3858cd077 = new td_block();
block_td_uid_3_589d3858cd077.id = "td_uid_3_589d3858cd077";
block_td_uid_3_589d3858cd077.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"37629","show_child_cat":"5"}';
block_td_uid_3_589d3858cd077.td_cur_cat = "37629";
block_td_uid_3_589d3858cd077.td_column_number = "1";
block_td_uid_3_589d3858cd077.block_type = "td_mega_menu";
block_td_uid_3_589d3858cd077.post_count = "5";
block_td_uid_3_589d3858cd077.found_posts = "4178";
block_td_uid_3_589d3858cd077.max_num_pages = "836";
block_td_uid_3_589d3858cd077.header_color = "";
block_td_uid_3_589d3858cd077.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_589d3858cd077);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_3_589d3858cd077 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/kedi-2017-movie-review" rel="bookmark" title="Kedi (2017) Movie Review"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/kedi.jpg?resize=198%2C143" alt="" title="Kedi (2017) Movie Review"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/kedi-2017-movie-review" rel="bookmark" title="Kedi (2017) Movie Review">Kedi (2017) Movie Review</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/oscars-2017-see-full-list-nominees" rel="bookmark" title="The Oscars 2017: See the full list of Nominees"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/oscar-2017.jpg?resize=198%2C143" alt="" title="The Oscars 2017: See the full list of Nominees"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/oscars-2017-see-full-list-nominees" rel="bookmark" title="The Oscars 2017: See the full list of Nominees">The Oscars 2017: See the full list of Nominees</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/2017s-23-anticipated-book-movie-adaptions" rel="bookmark" title="The 2017&#8217;s 23 Most Anticipated Book-to-Movie Adaptions"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/books-to-movies-2017.jpg?resize=198%2C143" alt="" title="The 2017&#8217;s 23 Most Anticipated Book-to-Movie Adaptions"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/2017s-23-anticipated-book-movie-adaptions" rel="bookmark" title="The 2017&#8217;s 23 Most Anticipated Book-to-Movie Adaptions">The 2017&#8217;s 23 Most Anticipated Book-to-Movie Adaptions</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/split-spoiler-m-night-shyamalan-breaks-films-shock-ending" rel="bookmark" title="Split spoiler: M. Night Shyamalan breaks down film&#8217;s shock ending"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/split3.jpg?resize=198%2C143" alt="" title="Split spoiler: M. Night Shyamalan breaks down film&#8217;s shock ending"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/split-spoiler-m-night-shyamalan-breaks-films-shock-ending" rel="bookmark" title="Split spoiler: M. Night Shyamalan breaks down film&#8217;s shock ending">Split spoiler: M. Night Shyamalan breaks down film&#8217;s shock ending</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/50-anticipated-movies-2017-blade-runner-star-wars" rel="bookmark" title="50 Most Anticipated Movies of 2017: &#8216;Blade Runner,&#8217; &#8216;Star Wars&#8217; and More"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/most-anticipated-2017.jpg?resize=198%2C143" alt="" title="50 Most Anticipated Movies of 2017: &#8216;Blade Runner,&#8217; &#8216;Star Wars&#8217; and More"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/50-anticipated-movies-2017-blade-runner-star-wars" rel="bookmark" title="50 Most Anticipated Movies of 2017: &#8216;Blade Runner,&#8217; &#8216;Star Wars&#8217; and More">50 Most Anticipated Movies of 2017: &#8216;Blade Runner,&#8217; &#8216;Star Wars&#8217; and More</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_589d3858cd077" data-td_block_id="td_uid_3_589d3858cd077"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_589d3858cd077" data-td_block_id="td_uid_3_589d3858cd077"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-mega-menu menu-item-115068"><a>Celebrity Photos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_5_589d3858e426b = new td_block();
block_td_uid_5_589d3858e426b.id = "td_uid_5_589d3858e426b";
block_td_uid_5_589d3858e426b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"26643","show_child_cat":"5"}';
block_td_uid_5_589d3858e426b.td_cur_cat = "26643";
block_td_uid_5_589d3858e426b.td_column_number = "1";
block_td_uid_5_589d3858e426b.block_type = "td_mega_menu";
block_td_uid_5_589d3858e426b.post_count = "5";
block_td_uid_5_589d3858e426b.found_posts = "5131";
block_td_uid_5_589d3858e426b.max_num_pages = "1027";
block_td_uid_5_589d3858e426b.header_color = "";
block_td_uid_5_589d3858e426b.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_5_589d3858e426b);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_5_589d3858e426b class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/valenti-vi-possibly-hottest-russian-alive" rel="bookmark" title="Valenti Vi Is Possibly The Hottest Russian Alive!"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/valenti_vi_amazing_russian_small.jpg?resize=198%2C143" alt="" title="Valenti Vi Is Possibly The Hottest Russian Alive!"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/valenti-vi-possibly-hottest-russian-alive" rel="bookmark" title="Valenti Vi Is Possibly The Hottest Russian Alive!">Valenti Vi Is Possibly The Hottest Russian Alive!</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/taylor-marie-hills-sweet-booty-profile" rel="bookmark" title="Taylor Marie Hill’s Sweet Booty Profile"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/01/taylor_marie_hill_booty_vs_small.jpg?resize=198%2C143" alt="" title="Taylor Marie Hill’s Sweet Booty Profile"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/taylor-marie-hills-sweet-booty-profile" rel="bookmark" title="Taylor Marie Hill’s Sweet Booty Profile">Taylor Marie Hill’s Sweet Booty Profile</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/sara-sampaios-booty-belongs-lingerie" rel="bookmark" title="Sara Sampaio’s Booty Belongs In Lingerie"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/sara_sampaio_hot_ua7s_small.jpg?resize=198%2C143" alt="" title="Sara Sampaio’s Booty Belongs In Lingerie"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/sara-sampaios-booty-belongs-lingerie" rel="bookmark" title="Sara Sampaio’s Booty Belongs In Lingerie">Sara Sampaio’s Booty Belongs In Lingerie</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/kara-del-toro-belongs-bikini-2" rel="bookmark" title="Kara Del Toro Belongs In A Bikini"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/kara_del_toro_booty_87dd_small.jpg?resize=198%2C143" alt="" title="Kara Del Toro Belongs In A Bikini"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/kara-del-toro-belongs-bikini-2" rel="bookmark" title="Kara Del Toro Belongs In A Bikini">Kara Del Toro Belongs In A Bikini</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/vita-sidorkina-will-blow-pants-off" rel="bookmark" title="Vita Sidorkina Will Blow Your Pants Off"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/vita_sidorkina_lingerie_87_small.jpg?resize=198%2C143" alt="" title="Vita Sidorkina Will Blow Your Pants Off"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/vita-sidorkina-will-blow-pants-off" rel="bookmark" title="Vita Sidorkina Will Blow Your Pants Off">Vita Sidorkina Will Blow Your Pants Off</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_589d3858e426b" data-td_block_id="td_uid_5_589d3858e426b"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_589d3858e426b" data-td_block_id="td_uid_5_589d3858e426b"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-mega-menu menu-item-115069"><a title="Movie Trailers">Movie Trailers</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_7_589d385900c36 = new td_block();
block_td_uid_7_589d385900c36.id = "td_uid_7_589d385900c36";
block_td_uid_7_589d385900c36.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2358","show_child_cat":"5"}';
block_td_uid_7_589d385900c36.td_cur_cat = "2358";
block_td_uid_7_589d385900c36.td_column_number = "1";
block_td_uid_7_589d385900c36.block_type = "td_mega_menu";
block_td_uid_7_589d385900c36.post_count = "5";
block_td_uid_7_589d385900c36.found_posts = "2863";
block_td_uid_7_589d385900c36.max_num_pages = "573";
block_td_uid_7_589d385900c36.header_color = "";
block_td_uid_7_589d385900c36.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_7_589d385900c36);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_7_589d385900c36 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/rings-2017-movie-trailer" rel="bookmark" title="Rings (2017) Movie Trailer"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/rings_ver4.jpg?resize=198%2C143" alt="" title="Rings (2017) Movie Trailer"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/rings-2017-movie-trailer" rel="bookmark" title="Rings (2017) Movie Trailer">Rings (2017) Movie Trailer</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/not-negro-2017-movie-trailer" rel="bookmark" title="I Am Not Your Negro (2017) Movie Trailer"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/i_am_not_your_negro.jpg?resize=198%2C143" alt="" title="I Am Not Your Negro (2017) Movie Trailer"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/not-negro-2017-movie-trailer" rel="bookmark" title="I Am Not Your Negro (2017) Movie Trailer">I Am Not Your Negro (2017) Movie Trailer</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/lego-batman-movie-2017-movie-trailer-5" rel="bookmark" title="The Lego Batman Movie (2017) Movie Trailer #5"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/lego_batman_movie_ver4.jpg?resize=198%2C143" alt="" title="The Lego Batman Movie (2017) Movie Trailer #5"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/lego-batman-movie-2017-movie-trailer-5" rel="bookmark" title="The Lego Batman Movie (2017) Movie Trailer #5">The Lego Batman Movie (2017) Movie Trailer #5</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/space-us-2017-movie-trailer" rel="bookmark" title="The Space Between Us (2017) Movie Trailer"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/space_between_us.jpg?resize=198%2C143" alt="" title="The Space Between Us (2017) Movie Trailer"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/space-us-2017-movie-trailer" rel="bookmark" title="The Space Between Us (2017) Movie Trailer">The Space Between Us (2017) Movie Trailer</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/salesman-2016-movie-trailer" rel="bookmark" title="The Salesman (2016) Movie Trailer"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/forushande_ver2.jpg?resize=198%2C143" alt="" title="The Salesman (2016) Movie Trailer"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/salesman-2016-movie-trailer" rel="bookmark" title="The Salesman (2016) Movie Trailer">The Salesman (2016) Movie Trailer</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_589d385900c36" data-td_block_id="td_uid_7_589d385900c36"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_589d385900c36" data-td_block_id="td_uid_7_589d385900c36"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-mega-menu menu-item-115070"><a title="Movie Reviews">Movie Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_9_589d38590c9df = new td_block();
block_td_uid_9_589d38590c9df.id = "td_uid_9_589d38590c9df";
block_td_uid_9_589d38590c9df.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2244","show_child_cat":"5"}';
block_td_uid_9_589d38590c9df.td_cur_cat = "2244";
block_td_uid_9_589d38590c9df.td_column_number = "1";
block_td_uid_9_589d38590c9df.block_type = "td_mega_menu";
block_td_uid_9_589d38590c9df.post_count = "5";
block_td_uid_9_589d38590c9df.found_posts = "2145";
block_td_uid_9_589d38590c9df.max_num_pages = "429";
block_td_uid_9_589d38590c9df.header_color = "";
block_td_uid_9_589d38590c9df.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_9_589d38590c9df);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_9_589d38590c9df class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/rings-1.jpg?resize=198%2C143" alt="" title="Rings (2017) Movie Review"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review">Rings (2017) Movie Review</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/space-us-2017-movie-review" rel="bookmark" title="The Space Between Us (2017) Movie Review"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/space_between_us_ver4.jpg?resize=198%2C143" alt="" title="The Space Between Us (2017) Movie Review"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/space-us-2017-movie-review" rel="bookmark" title="The Space Between Us (2017) Movie Review">The Space Between Us (2017) Movie Review</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review" rel="bookmark" title="Kung-Fu Yoga (2017) Movie Review"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Kung-Fu-Yoga.jpg?resize=198%2C143" alt="" title="Kung-Fu Yoga (2017) Movie Review"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review" rel="bookmark" title="Kung-Fu Yoga (2017) Movie Review">Kung-Fu Yoga (2017) Movie Review</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review" rel="bookmark" title="Resident Evil: The Final Chapter (2017) Movie Review"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=198%2C143" alt="" title="Resident Evil: The Final Chapter (2017) Movie Review"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review" rel="bookmark" title="Resident Evil: The Final Chapter (2017) Movie Review">Resident Evil: The Final Chapter (2017) Movie Review</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/dogs-purpose-2017-movie-review" rel="bookmark" title="A Dog&#8217;s Purpose (2017) Movie Review"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/dogs_purpose_ver6.jpg?resize=198%2C143" alt="" title="A Dog&#8217;s Purpose (2017) Movie Review"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/dogs-purpose-2017-movie-review" rel="bookmark" title="A Dog&#8217;s Purpose (2017) Movie Review">A Dog&#8217;s Purpose (2017) Movie Review</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_589d38590c9df" data-td_block_id="td_uid_9_589d38590c9df"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_589d38590c9df" data-td_block_id="td_uid_9_589d38590c9df"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-mega-menu menu-item-115071"><a title="Box Office">Box Office</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_11_589d385917f38 = new td_block();
block_td_uid_11_589d385917f38.id = "td_uid_11_589d385917f38";
block_td_uid_11_589d385917f38.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"455","show_child_cat":"5"}';
block_td_uid_11_589d385917f38.td_cur_cat = "455";
block_td_uid_11_589d385917f38.td_column_number = "1";
block_td_uid_11_589d385917f38.block_type = "td_mega_menu";
block_td_uid_11_589d385917f38.post_count = "5";
block_td_uid_11_589d385917f38.found_posts = "500";
block_td_uid_11_589d385917f38.max_num_pages = "100";
block_td_uid_11_589d385917f38.header_color = "";
block_td_uid_11_589d385917f38.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_11_589d385917f38);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_11_589d385917f38 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/weekend-box-office-split-scaring-off-rings-space-us-scrubbed" rel="bookmark" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;Rings&#8217;; &#8216;Space Between Us&#8217; Scrubbed"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/rings.jpg?resize=198%2C143" alt="" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;Rings&#8217;; &#8216;Space Between Us&#8217; Scrubbed"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/weekend-box-office-split-scaring-off-rings-space-us-scrubbed" rel="bookmark" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;Rings&#8217;; &#8216;Space Between Us&#8217; Scrubbed">Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;Rings&#8217;; &#8216;Space Between Us&#8217; Scrubbed</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/shyamalans-split-impresses-40-million-debut-rogue-one-tops-1-billion-worldwide" rel="bookmark" title="Shyamalan&#8217;s &#8216;Split&#8217; Impresses with $40 Million Debut as &#8216;Rogue One&#8217; Tops $1 Billion Worldwide"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/spit.jpg?resize=198%2C143" alt="" title="Shyamalan&#8217;s &#8216;Split&#8217; Impresses with $40 Million Debut as &#8216;Rogue One&#8217; Tops $1 Billion Worldwide"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/shyamalans-split-impresses-40-million-debut-rogue-one-tops-1-billion-worldwide" rel="bookmark" title="Shyamalan&#8217;s &#8216;Split&#8217; Impresses with $40 Million Debut as &#8216;Rogue One&#8217; Tops $1 Billion Worldwide">Shyamalan&#8217;s &#8216;Split&#8217; Impresses with $40 Million Debut as &#8216;Rogue One&#8217; Tops $1 Billion Worldwide</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/weekend-box-office-split-scaring-off-xxx-xander-cage-30m-plus-debut" rel="bookmark" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;xXx: Xander Cage&#8217; With $30M-Plus Debut"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i2.wp.com/newsandmovies.com/wp-content/uploads/2017/01/xxx-_return_of_xander_cage_split.jpg?resize=198%2C143" alt="" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;xXx: Xander Cage&#8217; With $30M-Plus Debut"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/weekend-box-office-split-scaring-off-xxx-xander-cage-30m-plus-debut" rel="bookmark" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;xXx: Xander Cage&#8217; With $30M-Plus Debut">Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;xXx: Xander Cage&#8217; With $30M-Plus Debut</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/box-office-ben-afflecks-live-night-martin-scorseses-silence-fared-poorly" rel="bookmark" title="Box Office: Why Ben Affleck&#8217;s &#8216;Live by Night&#8217; and Martin Scorsese&#8217;s &#8216;Silence&#8217; Fared So Poorly"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/01/live_by_nightjpg.jpg?resize=198%2C143" alt="" title="Box Office: Why Ben Affleck&#8217;s &#8216;Live by Night&#8217; and Martin Scorsese&#8217;s &#8216;Silence&#8217; Fared So Poorly"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/box-office-ben-afflecks-live-night-martin-scorseses-silence-fared-poorly" rel="bookmark" title="Box Office: Why Ben Affleck&#8217;s &#8216;Live by Night&#8217; and Martin Scorsese&#8217;s &#8216;Silence&#8217; Fared So Poorly">Box Office: Why Ben Affleck&#8217;s &#8216;Live by Night&#8217; and Martin Scorsese&#8217;s &#8216;Silence&#8217; Fared So Poorly</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/box-office-pile-three-major-films-crash-burn-weekend" rel="bookmark" title="Box Office Pile-Up: Three Major Films Crash and Burn in Same Weekend"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/01/silence.jpg?resize=198%2C143" alt="" title="Box Office Pile-Up: Three Major Films Crash and Burn in Same Weekend"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/box-office-pile-three-major-films-crash-burn-weekend" rel="bookmark" title="Box Office Pile-Up: Three Major Films Crash and Burn in Same Weekend">Box Office Pile-Up: Three Major Films Crash and Burn in Same Weekend</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_589d385917f38" data-td_block_id="td_uid_11_589d385917f38"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_589d385917f38" data-td_block_id="td_uid_11_589d385917f38"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type- menu-item-object- td-menu-item td-mega-menu menu-item-115072"><a title="Movie Photos">Movie Photos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-mega-grid"><script>var block_td_uid_13_589d385921e70 = new td_block();
block_td_uid_13_589d385921e70.id = "td_uid_13_589d385921e70";
block_td_uid_13_589d385921e70.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"39582","show_child_cat":"5"}';
block_td_uid_13_589d385921e70.td_cur_cat = "39582";
block_td_uid_13_589d385921e70.td_column_number = "1";
block_td_uid_13_589d385921e70.block_type = "td_mega_menu";
block_td_uid_13_589d385921e70.post_count = "5";
block_td_uid_13_589d385921e70.found_posts = "220";
block_td_uid_13_589d385921e70.max_num_pages = "44";
block_td_uid_13_589d385921e70.header_color = "";
block_td_uid_13_589d385921e70.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_13_589d385921e70);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_13_589d385921e70 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/nina-agdal-love-advent-2016-bonus" rel="bookmark" title="Nina Agdal – LOVE Advent 2016 Bonus"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/01/Nina-Agdal.jpg?resize=198%2C143" alt="" title="Nina Agdal – LOVE Advent 2016 Bonus"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/nina-agdal-love-advent-2016-bonus" rel="bookmark" title="Nina Agdal – LOVE Advent 2016 Bonus">Nina Agdal – LOVE Advent 2016 Bonus</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/rogue-one-star-wars-story-15-new-photos" rel="bookmark" title="&#8216;Rogue One: A Star Wars Story&#8217; &#8211; 15 new photos!"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2016/11/Rogue-One-Image-Tout.jpg?resize=198%2C143" alt="" title="&#8216;Rogue One: A Star Wars Story&#8217; &#8211; 15 new photos!"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/rogue-one-star-wars-story-15-new-photos" rel="bookmark" title="&#8216;Rogue One: A Star Wars Story&#8217; &#8211; 15 new photos!">&#8216;Rogue One: A Star Wars Story&#8217; &#8211; 15 new photos!</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/first-look-superheroes-unite-flash-arrow-legends-tomorrow-supergirl-team-epic-four-way-crossover" rel="bookmark" title="First Look: Superheroes Unite! &#8216;The Flash,&#8217; &#8216;Arrow,&#8217; &#8216;Legends of Tomorrow&#8217; and &#8216;Supergirl&#8217; team up for an epic four-way crossover"><img width="" height="" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2016/11/Superheroes-Unite-1.jpg?resize=198%2C143" alt="" title="First Look: Superheroes Unite! &#8216;The Flash,&#8217; &#8216;Arrow,&#8217; &#8216;Legends of Tomorrow&#8217; and &#8216;Supergirl&#8217; team up for an epic four-way crossover"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/first-look-superheroes-unite-flash-arrow-legends-tomorrow-supergirl-team-epic-four-way-crossover" rel="bookmark" title="First Look: Superheroes Unite! &#8216;The Flash,&#8217; &#8216;Arrow,&#8217; &#8216;Legends of Tomorrow&#8217; and &#8216;Supergirl&#8217; team up for an epic four-way crossover">First Look: Superheroes Unite! &#8216;The Flash,&#8217; &#8216;Arrow,&#8217; &#8216;Legends of Tomorrow&#8217; and &#8216;Supergirl&#8217; team up for an epic four-way crossover</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/fantastic-beasts-find-see-premiere-photos" rel="bookmark" title="‘Fantastic Beasts and Where to Find Them&#8217;: See the Premiere Photos"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2016/11/Fantastic-Beasts-And-Where-To-Find-Them-1.jpg?resize=198%2C143" alt="" title="‘Fantastic Beasts and Where to Find Them&#8217;: See the Premiere Photos"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/fantastic-beasts-find-see-premiere-photos" rel="bookmark" title="‘Fantastic Beasts and Where to Find Them&#8217;: See the Premiere Photos">‘Fantastic Beasts and Where to Find Them&#8217;: See the Premiere Photos</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/fairy-tale-come-life-9-gorgeous-photos-emma-watsons-beauty-beast" rel="bookmark" title="A Fairy Tale Come to Life: 9 Gorgeous Photos from Emma Watson&#8217;s Beauty and the Beast"><img width="198" height="143" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2016/11/beauty-and-the-beast-1.jpg?resize=198%2C143" alt="" title="A Fairy Tale Come to Life: 9 Gorgeous Photos from Emma Watson&#8217;s Beauty and the Beast"/></a></div>            <div class="item-details">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/fairy-tale-come-life-9-gorgeous-photos-emma-watsons-beauty-beast" rel="bookmark" title="A Fairy Tale Come to Life: 9 Gorgeous Photos from Emma Watson&#8217;s Beauty and the Beast">A Fairy Tale Come to Life: 9 Gorgeous Photos from Emma Watson&#8217;s Beauty and the Beast</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_589d385921e70" data-td_block_id="td_uid_13_589d385921e70"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_589d385921e70" data-td_block_id="td_uid_13_589d385921e70"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://newsandmovies.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://newsandmovies.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Movie Reviews" class="entry-crumb" itemprop="url" href="http://newsandmovies.com/movie-reviews"><span itemprop="title">Movie Reviews</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Resident Evil: The Final Chapter (2017) Movie Review">Resident Evil: The Final Chapter (2017) Movie Review</span></div>
        <article id="post-167824" class="post-167824 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-reviews tag-resident-evil tag-the-final-chapter" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Resident Evil: The Final Chapter (2017) Movie Review</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://newsandmovies.com/movie-reviews">Movie Reviews</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:10:36+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>
        </header>


        

        
        <div class="td-post-text-content">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="8096473298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="8096473298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="8096473298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="8096473298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="lazy lazy-hidden aligncenter size-full wp-image-167825" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=509%2C755" alt="resident evil the final chapter Resident Evil: The Final Chapter (2017) Movie Review" data-lazy-srcset="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?w=509 509w, http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=155%2C230 155w, http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=405%2C600 405w, http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=241%2C357 241w, http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=326%2C483 326w" sizes="(max-width: 509px) 100vw, 509px" title="Resident Evil: The Final Chapter (2017) Movie Review" data-recalc-dims="1" /><noscript><img class="aligncenter size-full wp-image-167825" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=509%2C755" alt="resident evil the final chapter Resident Evil: The Final Chapter (2017) Movie Review" srcset="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?w=509 509w, http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=155%2C230 155w, http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=405%2C600 405w, http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=241%2C357 241w, http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=326%2C483 326w" sizes="(max-width: 509px) 100vw, 509px" title="Resident Evil: The Final Chapter (2017) Movie Review" data-recalc-dims="1" /></noscript></p>
<p><strong>Milla Jovovich returns as the ass-kicking Alice in this supposed last installment of the long-running, video game-inspired franchise.</strong></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="1187856193"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="1187856193"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="1187856193"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="1187856193"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Marking the announced end of the video game-inspired sci-fi/horror film franchise that has produced six films in 15 years (it’s amazing how time flies when you’re bored out of your mind),<em>Resident Evil: The</em> <em>Final Chapter </em>delivers fans more of the same. Again starring the formidable Milla Jovovich as Alice, the ass-kicking heroine desperately attempting to save society from being decimated by an evil corporation, this installment provides a fitting finale for the series, inasmuch as it’s as mediocre as all the ones preceding it.</p>
<p>As with the recent edition of the similar <em>Underworld</em> franchise, the film begins with a recap of what’s gone on before, which seems less designed for newcomers than viewers who’ve actually seen the previous entries but can’t remember a thing about them.</p>
<p>The story begins with Washington, D.C., reduced to smoking ruins — one can only dream — and Alice heading to Raccoon City, the home of the Umbrella Corporation. There, she hopes to procure an airborne antivirus that can cure the millions of victims who have been transformed into zombies thanks to the company’s evil machinations. Alice finds out about the antivirus from the “Red Queen” (Ever Anderson, the 9-year-old daughter of Jovovich and the film’s writer-director, Paul W.S. Anderson), an Umbrella Corporation artificial intelligence program that has apparently turned rebellious.</p>
<p>Along the way, Alice must deal with her arch-nemesis, Dr. Alexander Isaacs (Iain Glen), who looks remarkably vigorous for a man who’s supposed to be dead.</p>
<p>“I killed you,” Alice says upon their first encounter. “Yet here I am,” Isaacs replies, which pretty well sums up the films’ approach to logical continuity.</p>
<p>Getting to Raccoon City isn’t easy, since Alice must also contend with hordes of rapacious zombies who apparently couldn’t find work on <em>The Walking Dead</em>, as well as mutant monster creatures representing the worst CGI effects that money can buy.</p>
<p>Jovovich, who doesn’t seem to have aged a bit since the series began, anchors the proceedings with her intense charisma and fierce athleticism. Alice remains an unstoppable physical force, capable of quickly dispatching a half-dozen armed bad guys even while hanging upside down, and Jovovich makes it all seem entirely credible. The action is practically nonstop from beginning to end, but is never remotely exciting due to the Cuisinart-style editing that reduces it all to an incomprehensible, messy blur. But the relentless mayhem at least has the benefit of providing mercifully little opportunity for the actors to deliver ham-fisted dialogue on the order of, “What are we going to do?” “We’re going to kill every last one of them.”</p>
<p>Fans will appreciate the appearance of such semi-regulars as Ali Larter as the scrappy Claire and Shawn Roberts as the villainous Albert Wesker. But such newcomers to the series as Ruby Rose (<em>Orange Is the</em> <em>New Black</em>) and Japanese actress/model Rola are barely given enough screen time to make an impression.</p>
<p>The climactic sequence admittedly delivers a few surprises — hint, hint: Clones are involved — that at least attempt to provide a smidgen of coherence to the absurdly convoluted storyline. And while Alice informs us via voiceover narration that “This is the end of my story,” the door is left wide open for, God help us, future installments.</p>
<p><em>Production companies: Constantin Films, David Films, Impact Pictures, Screen Gems<br />
Distributor: Screen Gems<br />
Cast: Milla Jovovich, Ali Larter, Shawn Roberts, Iain Glen, Ruby Rose, Eoin Macken, Rola, Lee Joon-Gi, Fraser James, William Levy<br />
Director/screenwriter: Paul W.S. Anderson<br />
Producers: Paul W.S. Anderson, Jeremy Bolt, Robert Kulzer, Samuel Hadida<br />
Executive producers: Martin Moszkowicz, Victor Hadida<br />
Director of photography: Glen MacPherson<br />
Production designer: Edward Thomas<br />
Editor: Doobie White<br />
Costume designer: Reza Levy<br />
Composer: Paul Haslinger<br />
Casting: Suzanne M. Smith</em></p>
<p><em>Rated R, 106 minutes</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1200 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="8096473298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 1019  && td_screen_width < 1200 ) {
                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="8096473298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="8096473298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6510240742854800" data-ad-slot="8096473298"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="http://newsandmovies.com/tag/resident-evil">resident-evil</a></li><li><a href="http://newsandmovies.com/tag/the-final-chapter">The Final Chapter</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Resident+Evil%3A+The+Final+Chapter+%282017%29+Movie+Review&url=http%3A%2F%2Fnewsandmovies.com%2Fresident-evil-final-chapter-2017-movie-review&via=NewsandMovies.com" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Twitter</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewsandmovies.com%2Fresident-evil-final-chapter-2017-movie-review" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Facebook</div></a>
                    <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-google"></div><div class="td-social-but-text">Google +</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review&amp;media=http://newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pinterest</div></a>
                </div></div>            <div id="td_social_networks_buttons" class="td-social-like-tweet"><ul><li class="td-like-tweet-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review" data-text="Resident Evil: The Final Chapter (2017) Movie Review" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-like-tweet-facebook"><iframe src="http://www.facebook.com/plugins/like.php?href=http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li  class="td-like-tweet-google">
                    <div class="g-plusone" data-size="medium" data-href="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review"></div>
                    <script type="text/javascript">
                        (function() {
                            var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                            po.src = "https://apis.google.com/js/plusone.js";
                            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                        })();
                    </script>
                    </li></ul></div>            <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://newsandmovies.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://newsandmovies.com/dogs-purpose-2017-movie-review">A Dog's Purpose (2017) Movie Review</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="http://newsandmovies.com/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review">Kung-Fu Yoga (2017) Movie Review</a></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://newsandmovies.com/author">newsandmovies</a></span></div>

            <meta itemprop="author" content = "newsandmovies">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/rings-1.jpg?resize=326%2C159" alt="" title="Rings (2017) Movie Review"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review">Rings (2017) Movie Review</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:20:49+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "newsandmovies">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/space-us-2017-movie-review" rel="bookmark" title="The Space Between Us (2017) Movie Review"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/space_between_us_ver4.jpg?resize=326%2C159" alt="" title="The Space Between Us (2017) Movie Review"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/space-us-2017-movie-review" rel="bookmark" title="The Space Between Us (2017) Movie Review">The Space Between Us (2017) Movie Review</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:18:20+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "newsandmovies">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review" rel="bookmark" title="Kung-Fu Yoga (2017) Movie Review"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Kung-Fu-Yoga.jpg?resize=326%2C159" alt="" title="Kung-Fu Yoga (2017) Movie Review"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review" rel="bookmark" title="Kung-Fu Yoga (2017) Movie Review">Kung-Fu Yoga (2017) Movie Review</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:15:32+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "newsandmovies">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/dogs-purpose-2017-movie-review" rel="bookmark" title="A Dog&#8217;s Purpose (2017) Movie Review"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/dogs_purpose_ver6.jpg?resize=326%2C159" alt="" title="A Dog&#8217;s Purpose (2017) Movie Review"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/dogs-purpose-2017-movie-review" rel="bookmark" title="A Dog&#8217;s Purpose (2017) Movie Review">A Dog&#8217;s Purpose (2017) Movie Review</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:08:34+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "newsandmovies">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid-->

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/resurrection-gavin-stone-2017-movie-review" rel="bookmark" title="The Resurrection of Gavin Stone (2017) Movie Review"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resurrection_of_gavin_stone.jpg?resize=326%2C159" alt="" title="The Resurrection of Gavin Stone (2017) Movie Review"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/resurrection-gavin-stone-2017-movie-review" rel="bookmark" title="The Resurrection of Gavin Stone (2017) Movie Review">The Resurrection of Gavin Stone (2017) Movie Review</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:06:06+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "newsandmovies">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/split-2017-movie-review" rel="bookmark" title="Split (2017) Movie Review"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/01/split.jpg?resize=326%2C159" alt="" title="Split (2017) Movie Review"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/split-2017-movie-review" rel="bookmark" title="Split (2017) Movie Review">Split (2017) Movie Review</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-01-21T19:41:29+00:00" >Jan 21, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>


        <meta itemprop="author" content = "newsandmovies">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <script>var block_td_uid_15_589d385942474 = new td_block();
block_td_uid_15_589d385942474.id = "td_uid_15_589d385942474";
block_td_uid_15_589d385942474.atts = '{"sort":"","custom_title":"What&#039;s Hot Now!","limit":"10","ajax_pagination":"next_prev","category_id":"","category_ids":"","tag_slug":"","autors_id":"","hide_title":"","installed_post_types":"","offset":"","header_color":"#","header_text_color":"#","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination_infinite_stop":""}';
block_td_uid_15_589d385942474.td_cur_cat = "";
block_td_uid_15_589d385942474.td_column_number = "1";
block_td_uid_15_589d385942474.block_type = "1";
block_td_uid_15_589d385942474.post_count = "10";
block_td_uid_15_589d385942474.found_posts = "31169";
block_td_uid_15_589d385942474.max_num_pages = "3117";
block_td_uid_15_589d385942474.header_color = "#";
block_td_uid_15_589d385942474.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_15_589d385942474);
</script><div class="td_block_wrap td_block1"><h4 class="block-title"><span >What's Hot Now!</span></h4><style>.ui-sctd_uid_15_589d385942474 .cur-sub-cat { color:# !important}</style><div id=td_uid_15_589d385942474 class="td_block_inner">
        <div class="td_mod2 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/pregnant-beyonce-will-perform-coachella-festival-2017-april-sources-say" rel="bookmark" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Beyoncé-1.jpg?resize=326%2C235" alt="" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say"/></a></div>
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/pregnant-beyonce-will-perform-coachella-festival-2017-april-sources-say" rel="bookmark" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say">Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:31:57+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>

            <div class="td-post-text-excerpt">
                

Beyonce at Coachella


When Beyoncé announced she&#039;s expecting twins with her husband Jay Z earlier this week – the Beyhive rejoiced.

But once everyone had finishing...            </div>

            <meta itemprop="author" content = "newsandmovies">
        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/real-reason-kim-kardashian-married-kanye-west-revealed-hot-first-night" rel="bookmark" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Kim-Kardashian-1.jpg?resize=100%2C65" alt="" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/real-reason-kim-kardashian-married-kanye-west-revealed-hot-first-night" rel="bookmark" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night">The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:26:44+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/rings-1.jpg?resize=100%2C65" alt="" title="Rings (2017) Movie Review"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review">Rings (2017) Movie Review</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:20:49+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/space-us-2017-movie-review" rel="bookmark" title="The Space Between Us (2017) Movie Review"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/space_between_us_ver4.jpg?resize=100%2C65" alt="" title="The Space Between Us (2017) Movie Review"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/space-us-2017-movie-review" rel="bookmark" title="The Space Between Us (2017) Movie Review">The Space Between Us (2017) Movie Review</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:18:20+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review" rel="bookmark" title="Kung-Fu Yoga (2017) Movie Review"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Kung-Fu-Yoga.jpg?resize=100%2C65" alt="" title="Kung-Fu Yoga (2017) Movie Review"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review" rel="bookmark" title="Kung-Fu Yoga (2017) Movie Review">Kung-Fu Yoga (2017) Movie Review</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:15:32+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review" rel="bookmark" title="Resident Evil: The Final Chapter (2017) Movie Review"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resident_evil_the_final_chapter.jpg?resize=100%2C65" alt="" title="Resident Evil: The Final Chapter (2017) Movie Review"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/resident-evil-final-chapter-2017-movie-review" rel="bookmark" title="Resident Evil: The Final Chapter (2017) Movie Review">Resident Evil: The Final Chapter (2017) Movie Review</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:10:36+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/dogs-purpose-2017-movie-review" rel="bookmark" title="A Dog&#8217;s Purpose (2017) Movie Review"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/dogs_purpose_ver6.jpg?resize=100%2C65" alt="" title="A Dog&#8217;s Purpose (2017) Movie Review"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/dogs-purpose-2017-movie-review" rel="bookmark" title="A Dog&#8217;s Purpose (2017) Movie Review">A Dog&#8217;s Purpose (2017) Movie Review</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:08:34+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/resurrection-gavin-stone-2017-movie-review" rel="bookmark" title="The Resurrection of Gavin Stone (2017) Movie Review"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/resurrection_of_gavin_stone.jpg?resize=100%2C65" alt="" title="The Resurrection of Gavin Stone (2017) Movie Review"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/resurrection-gavin-stone-2017-movie-review" rel="bookmark" title="The Resurrection of Gavin Stone (2017) Movie Review">The Resurrection of Gavin Stone (2017) Movie Review</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:06:06+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/kedi-2017-movie-review" rel="bookmark" title="Kedi (2017) Movie Review"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/kedi.jpg?resize=100%2C65" alt="" title="Kedi (2017) Movie Review"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/kedi-2017-movie-review" rel="bookmark" title="Kedi (2017) Movie Review">Kedi (2017) Movie Review</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T19:57:57+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/weekend-box-office-split-scaring-off-rings-space-us-scrubbed" rel="bookmark" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;Rings&#8217;; &#8216;Space Between Us&#8217; Scrubbed"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/rings.jpg?resize=100%2C65" alt="" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;Rings&#8217;; &#8216;Space Between Us&#8217; Scrubbed"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/weekend-box-office-split-scaring-off-rings-space-us-scrubbed" rel="bookmark" title="Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;Rings&#8217;; &#8216;Space Between Us&#8217; Scrubbed">Weekend Box Office: &#8216;Split&#8217; Scaring Off &#8216;Rings&#8217;; &#8216;Space Between Us&#8217; Scrubbed</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T19:53:19+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_589d385942474" data-td_block_id="td_uid_15_589d385942474"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_589d385942474" data-td_block_id="td_uid_15_589d385942474"></a></div></div> <!-- ./block1 -->                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img  class="td-retina-data" src="http://newsandmovies.com/wp-content/themes/Newspaper/images/demo/logo-footer.png" data-retina="http://newsandmovies.com/wp-content/themes/Newspaper/images/demo/logo-footer-retina.png" alt=""/></div><div class="footer-text-wrap">NewsandMovies.com is your entertainment source for movies, movie reviews, movie news, news, photos, celebrity interviews, Hollywood Rumors, Celebrity Scandals, Celebrity Pictures, celebrity gossip, news, scandals, rumors, breakups, cat fights and more!</div><div class="footer-text-wrap">We provide you with the latest breaking news and videos straight from the entertainment industry.</div><div class="footer-email-wrap">Contact us: <a href="mailto:admin (at) newsandmovies.com">admin (at) newsandmovies.com</a></div>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script>var block_td_uid_16_589d385978152 = new td_block();
block_td_uid_16_589d385978152.id = "td_uid_16_589d385978152";
block_td_uid_16_589d385978152.atts = '{"sort":"featured","custom_title":"FEATURED","limit":"3"}';
block_td_uid_16_589d385978152.td_cur_cat = "";
block_td_uid_16_589d385978152.td_column_number = "1";
block_td_uid_16_589d385978152.block_type = "4";
block_td_uid_16_589d385978152.post_count = "3";
block_td_uid_16_589d385978152.found_posts = "654";
block_td_uid_16_589d385978152.max_num_pages = "218";
block_td_uid_16_589d385978152.header_color = "";
block_td_uid_16_589d385978152.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_16_589d385978152);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >FEATURED</span></h4><div id=td_uid_16_589d385978152 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/pregnant-beyonce-will-perform-coachella-festival-2017-april-sources-say" rel="bookmark" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Beyoncé-1.jpg?resize=100%2C65" alt="" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/pregnant-beyonce-will-perform-coachella-festival-2017-april-sources-say" rel="bookmark" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say">Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:31:57+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/real-reason-kim-kardashian-married-kanye-west-revealed-hot-first-night" rel="bookmark" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Kim-Kardashian-1.jpg?resize=100%2C65" alt="" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/real-reason-kim-kardashian-married-kanye-west-revealed-hot-first-night" rel="bookmark" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night">The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:26:44+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/rings-1.jpg?resize=100%2C65" alt="" title="Rings (2017) Movie Review"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review">Rings (2017) Movie Review</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:20:49+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "newsandmovies">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                <div class="td_block_wrap td_popular_categories widget widget_categories"><h4 class="block-title"><span >POPULAR CATEGORIES</span></h4><ul><li><a href="http://newsandmovies.com/celebrity-news">Celebrity News<span class="td-cat-no">8076</span></a></li><li><a href="http://newsandmovies.com/celebrity-photos">Celebrity Photos<span class="td-cat-no">5131</span></a></li><li><a href="http://newsandmovies.com/movie-news">Movie News<span class="td-cat-no">4178</span></a></li><li><a href="http://newsandmovies.com/movie-trailers">Movie Trailers<span class="td-cat-no">2863</span></a></li><li><a href="http://newsandmovies.com/movie-reviews">Movie Reviews<span class="td-cat-no">2145</span></a></li><li><a href="http://newsandmovies.com/top-box-office">Box Office<span class="td-cat-no">500</span></a></li><li><a href="http://newsandmovies.com/movie-photos">Movie Photos<span class="td-cat-no">220</span></a></li></ul></div> <!-- ./block -->                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Copyright © 2009 - NewsandMovies.com                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class=""><li id="menu-item-142336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-142336"><a href="http://newsandmovies.com/about">About</a></li>
<li id="menu-item-142337" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142337"><a href="#">Privacy policy</a></li>
<li id="menu-item-142338" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142338"><a href="#">Advertising</a></li>
<li id="menu-item-142339" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142339"><a href="#">Contact us</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <span class="td-sp td-sp-close-more-articles-box td-close-more-articles-box"></span>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_mod2 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/pregnant-beyonce-will-perform-coachella-festival-2017-april-sources-say" rel="bookmark" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Beyoncé-1.jpg?resize=326%2C235" alt="" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say"/></a></div>
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/pregnant-beyonce-will-perform-coachella-festival-2017-april-sources-say" rel="bookmark" title="Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say">Pregnant Beyoncé WILL perform at Coachella Festival 2017 in April, sources say</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:31:57+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>

            <div class="td-post-text-excerpt">
                

Beyonce at Coachella


When Beyoncé announced she&#039;s expecting twins with her husband Jay Z earlier this week – the Beyhive rejoiced.

But once everyone had finishing...            </div>

            <meta itemprop="author" content = "newsandmovies">
        </div>

        
        <div class="td_mod2 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/real-reason-kim-kardashian-married-kanye-west-revealed-hot-first-night" rel="bookmark" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Kim-Kardashian-1.jpg?resize=326%2C235" alt="" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night"/></a></div>
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/real-reason-kim-kardashian-married-kanye-west-revealed-hot-first-night" rel="bookmark" title="The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night">The REAL reason Kim Kardashian married Kanye West revealed after &#8220;hot&#8221; first night</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:26:44+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>

            <div class="td-post-text-excerpt">
                The couple are each other&#039;s greatest supporters (Photo: AFP/Getty)

Kim Kardashian has revealed how she knew she was “meant to be” with Kanye West .

The...            </div>

            <meta itemprop="author" content = "newsandmovies">
        </div>

        
        <div class="td_mod2 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/rings-1.jpg?resize=326%2C235" alt="" title="Rings (2017) Movie Review"/></a></div>
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/rings-2017-movie-review" rel="bookmark" title="Rings (2017) Movie Review">Rings (2017) Movie Review</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:20:49+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>

            <div class="td-post-text-excerpt">
                

Producers skip the DVD revolution entirely in dragging their VHS-centric horror series (sort of) into the present.

Fans of the Ring franchise may have heard...            </div>

            <meta itemprop="author" content = "newsandmovies">
        </div>

        
        <div class="td_mod2 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/space-us-2017-movie-review" rel="bookmark" title="The Space Between Us (2017) Movie Review"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://i1.wp.com/newsandmovies.com/wp-content/uploads/2017/02/space_between_us_ver4.jpg?resize=326%2C235" alt="" title="The Space Between Us (2017) Movie Review"/></a></div>
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/space-us-2017-movie-review" rel="bookmark" title="The Space Between Us (2017) Movie Review">The Space Between Us (2017) Movie Review</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:18:20+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>

            <div class="td-post-text-excerpt">
                A teenager who has spent his entire life on Mars finds love when he finally travels to Earth in Peter Chelsom&#039;s sci-fi/romance.

Going through adolescence...            </div>

            <meta itemprop="author" content = "newsandmovies">
        </div>

        
        <div class="td_mod2 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review" rel="bookmark" title="Kung-Fu Yoga (2017) Movie Review"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/Kung-Fu-Yoga.jpg?resize=326%2C235" alt="" title="Kung-Fu Yoga (2017) Movie Review"/></a></div>
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/kung-fu-yoga-2017-movie-review" rel="bookmark" title="Kung-Fu Yoga (2017) Movie Review">Kung-Fu Yoga (2017) Movie Review</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:15:32+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>

            <div class="td-post-text-excerpt">
                

Jackie Chan is an Indiana Jones-style scholar hunting Indian treasure with a crew of younger helpers in this reunion with director Stanley Tong.

Fear not...            </div>

            <meta itemprop="author" content = "newsandmovies">
        </div>

        
        <div class="td_mod2 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
            <div class="thumb-wrap"><a href="http://newsandmovies.com/dogs-purpose-2017-movie-review" rel="bookmark" title="A Dog&#8217;s Purpose (2017) Movie Review"><img width="326" height="235" itemprop="image" class="entry-thumb" src="http://i0.wp.com/newsandmovies.com/wp-content/uploads/2017/02/dogs_purpose_ver6.jpg?resize=326%2C235" alt="" title="A Dog&#8217;s Purpose (2017) Movie Review"/></a></div>
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://newsandmovies.com/dogs-purpose-2017-movie-review" rel="bookmark" title="A Dog&#8217;s Purpose (2017) Movie Review">A Dog&#8217;s Purpose (2017) Movie Review</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated td-visibility-hidden" datetime="2017-02-04T20:08:34+00:00" >Feb 4, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"></div>            </div>

            <div class="td-post-text-excerpt">
                

A dog is reincarnated several times over in this adaptation of W. Bruce Cameron&#039;s best-selling novel.

Few movies have received more damaging publicity than the...            </div>

            <meta itemprop="author" content = "newsandmovies">
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5d (rara)
        Deploy mode: deploy
        Speed booster: v3.0

        uid: 589d3859c92ac
    -->

    <link rel='stylesheet' id='contact-form-7-css'  href='http://newsandmovies.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://newsandmovies.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://newsandmovies.com/wp-content/themes/Newspaper/style.css?ver=4.5d' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-rest-css'  href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic|Ubuntu:400,400italic|Open+Sans:400italic,400|Oswald:400,700|Roboto+Condensed:400italic,700italic,400,700?ver=4.5d' type='text/css' media='all' />
<script type='text/javascript' src='http://newsandmovies.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/newsandmovies.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsandmovies.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.5d'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-content/themes/Newspaper/js/min/site.min.js?ver=4.5d'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://newsandmovies.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>

<!-- Style compiled by theme -->

<style>
    

body {
background-image:url('http://newsandmovies.com/wp-content/uploads/2014/12/lights-on-black-background.jpg');
background-position:center top;
                    }
</style>


<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'18768012',post:'167824',tz:'0',srv:'newsandmovies.com'} ]);
	_stq.push([ 'clickTrackerInit', '18768012', '167824' ]);
</script>
</body>
</html>